0

I am trying to stream a video from my TorrentFlux-b4rt server. I tried multiple media players, none work. Only VLC was able to produce an error message:

input can't be opened: VLC is unable to open the MRL 'mms://...:8080/'. Check the log for details.

I have tried multiple computers on different networks and all have the same issue. I am using Windows 7 to play the videos, and the server is Torrentflux-b4rt 1.0-beta2 with ubuntu 9.10.

1
  • so... what does the log say? – quack quixote Dec 6 '09 at 19:40
1

After trying multiple media players, on multiple computers and different networks, I think it's safe to say your Ubuntu server's configuration is probably the issue. For a basic first troubleshooting step , check that port 8080 is open in the firewall to accept incoming connections and ensure your router has port 8080 forwarded to the Ubuntu box. Ensure the TorrentFlux software is running and listening on the port.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.