Now matter which of three ways I go in and change my settings to automatically detect, within 15 to 30 seconds it flips back to having the proxy server option checked. This started happening two, three days ago. Nothing supplied on the web has worked to fix this problem. I am assuming an update (automatic updates are set) messed with something or other, but I really don't know what is causing this problem.

  • It is probably a virus or etc what is the name of the antivirus and/or antimalware products are you using?
    – cybernard
    Jul 11, 2014 at 1:44

2 Answers 2


Which browser are you using? Is it occurring for all browsers (e.g. Chrome, Firefox, Internet Explorer, Opera). Also are you in a business domain?


It seems to be doing it for both IE 11 and Chrome both.

I work from home and had to get the machine up and working. My husband tried some suggestions for changes using Regedit, but that didn't help either. However, my husband complained that I had too many things running for malware, anti-virus, etc., and he thought that had something to do with it. What I tried - and it has worked so far - was I disabled Windows Defender. The system has stayed up now for about four hours. I still don't know if that was the problem or just a collateral issue that happened to work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.