1

Please understand that I am NOT a "power user..." so, I hope you can help. I work in a document dB in Lotus Notes and prior to the new iteration (8.5.1) installed this week, the scale on the ruler I used for setting margins in the dB was in inches. Now it shows up as a metric scale and I'd like very much to convert it back to inches. I've tried everything I can think of and for the life of me, cannot figure out how to do this. Can you help? (Fyi, I work for the USA division of a European company...could they have made it so metric is the only choice?)

4

It is possible, that your admins blocked that setting via Policy, but it is unlikely. Go to File -> Preferences -> Regional Settings.

There you will find a section called Measurment settings for *Language* and there you can choose between centimeters and inches.

  • Oh - aren't you just splendid!!!! It worked, and I thank you so very much! (Now I DO feel like a power user!" :) Thanks again – Susan Jul 10 '14 at 13:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.