1

I am trying to print a sequence of increment numbers on a continuous paper roll (length: ~50 meters) without margins or page breaks on EPSON LX-300+II printer.

example:

---------------
|Roll of paper |
---------------
| 1            |
| 2            |
| 3            |
| 4            |
| 5            |
| 6            |
| 7            |
| 8            |
| ... so on.   |
---------------

Despite all the things I have tried, the page breaks still appear on paper as spaces between the numbers:

---------------
|Roll of paper |
---------------
| 22           |
| 23           |
| 24           |
| 25           |
|              |  <-- Page break space
| 26           |
| 27           |
| 28           |
| ... so on.   |
---------------

Even though I tried setting top and bottom margins to 0 in printing preferences and selected 'tractor' as a paper source in printer properties. I have tried building this document in Notepad, Notepad++, MS Word and PDF, but I still get this space at page breaks. I have tried setting Page layout to WEB in MS Word and printing, but receive same effect.

So here is the question, is there a way to print continuously on a paper roll without these spaces left by page breaks? Maybe it's the printer driver that behaves this way?

Printer control panel:

enter image description here

enter image description here

enter image description here

enter image description here

  • Is the Page Break actually in the document itself or does it only appear when printed? – An Dorfer Jul 11 '14 at 12:43
  • Only when printed. The document is just a huge sequence of numbers, one after another, separated with newlines – astralmaster Jul 11 '14 at 12:44
  • Although, when printing, default windows printer preferences dialog might supply that page break to printer but don't actually display it in the document, when editing – astralmaster Jul 11 '14 at 12:45
  • That's exactly what I'm trying to figure out - is this page break supplied by windows to the printer driver, or does the printer driver behave this way – astralmaster Jul 11 '14 at 12:46
  • 2
    Is the printer set up for a continuous roll and not a perforated roll? Printer Manual – An Dorfer Jul 11 '14 at 12:47
1

It is the Windows driver that inserts the page break. If the document is just a text file, try sending it from a DOS prompt instead of printing it via the Windows driver, i.e..

copy path/filename LPT1:

Another possibility is to use the Generic/Text Only driver and set it to "Cont. Feed - No Break" under Device Settings, as shown here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.