9

I'm trying to replicate an Excel spreadsheet that someone sent me and I can't figure out how. The print area is set, and all cells outside the print area are greyed out. The cells aren't simply shaded, because Excel says they have no fill, and they aren't hidden/locked/protected because I can still edit them just like normal cells. The only difference is that they're greyed out and the print area has a thick blue border around it. This spreadsheet doesn't have any macros, either.

What feature of Excel is this using?

15

It is called "page break view" in excel. You can go to view menu on the ribbon and select one of the three options....

  1. Normal view
  2. Page layout view
  3. Page break view.

Select page break view and u will have the thick blue border with other cells grayed out as u mentioned.

0

You should also use the "background image" functionality and then give a colour (possibly just all white) to the cells within the print area

  • 4
    Please explain why this is better than the accepted answer (use page break view). – DavidPostill Apr 13 '16 at 11:40
-1

Under the View tab of the Ribbon, "Page Layout" (second button from the left).

  • 3
    This is wrong. The other answer is correct; this is "page break view" not "page layout". – Michael A Jul 11 '14 at 20:03
-1

Another way of looking at this question is whether they are looking at greyed out hidden cells in a worksheet. You can do this in Excel 2013 by going File \ Options \ Office Theme. You can only choose light or dark grey though.

-1

Looks like the cells have been hidden, to do this select the column from where you want the grey to start, then hit control, shift and the right arrow, then right click and hit 'hide' Ta da!!

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.