0

I have a problem restoring Windows 8.1 using a system image.

I've re-installed Windows after accidentally wiping my partitions. Fortunately, I had a backup, but I haven't been able to get that backup on the machine. Here's what I've been doing:

1) Before Windows was re-installed, I'd have to go through the boot menu on the machine. Now that Windows is installed, I use the advanced boot options restart feature, and get the following menu:

enter image description here

I hit "Troubleshoot", which brings me to... enter image description here

Selecting that gives me... enter image description here

Thus rendering... enter image description here

Giving the result of... enter image description here

I then select "Next", and tell it to reformat the entire drive and re-image it. I want all of my partitions back, after all.

The end result of that, after about 45 minutes, is this:

enter image description here

I've tried everything, and given that I now have Windows 8.1 installed, I don't know why it won't restore from the disk. Any idea on what could be wrong here? I have a working laptop again, but it is my work laptop, and I don't really want to reinstall everything I had on it. I don't know if the fact that it has a SSD has anything to do with it.

  • You will need to request a Windows 8.1 installation disk and install Windows 8.1 that way. Based on the error it looks like the restoration image is corrupted. – Ramhound Jul 13 '14 at 4:58
  • @Ramhound how can I check for sure? I also may have resized some partitions for an Ubuntu install after the backup. Might that affect things? – nerdenator Jul 13 '14 at 5:00
  • Yes; It would have. The fact its not working indicates the image isn't usable. – Ramhound Jul 13 '14 at 5:09
  • Well, can I chkdsk it or anything, is what I meant. The backup restores all of the partitions (including what was called my D: drive and some hidden partitions) but not the C:, which was what I had resized. Surely if the others are ok to work C: would be too if I adjusted it. – nerdenator Jul 13 '14 at 15:33
0

I don't think that your restoration image is corrupt. Issue might be the disk layout. sometimes re sized partitions might be one of the issue. The other reason would be you are trying to restore image to the same HDD that contains the restore backup. you can try one thing . Copy that restore image to a DVD and try restoration by pointing the location of restore disk in DVD ROM. Also remove any removable storage drives during the process.

  • If I resize it back to where it was, do you think it will work? – nerdenator Jul 13 '14 at 6:04
  • It will work and in most of the case it has worked. But there are exceptions also. – Renju Chandran chingath Jul 13 '14 at 6:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.