Suddenly, I can NOT access NAS using Finder so I tried to do ping to the network interface of NAS with straight cable which is connected to the box directly. But, I could NOT ping to the interface. What I found is the IP address has changed without my hands. I tried to find the issue is as follows;

Could you tell me how to fix it?

What I did is as follows;

  1. Disabled all Firewall
  2. Create new network interface with IP address.

But no luck.

It seems be the IP address has changed without my hands.


  1. Can ping to my local address
  2. Can NOT ping to the IP address of NAS from my Mac
  3. Can find ARP packet from the interface of NAS has IP address(Original IP address was but the IP address is seems be enter image description here

  4. Routing table enter image description here


  1. Direct connection with my straight cable which I could use it before. Direct connection mean is without Hub.
  2. Disabled Firewall of Mac and Norton.

Rebooted my Mac but no luck. I will create new Id to confirm soon. but It won't be worked.

Possibilities: Cable detection is fixed as straight?

  • I don't understand your question. Were you previously connecting to your NAS via a router, or using the direct connection? Were you connecting via host name or IP address? What happens if you try connecting to smb:// ? – James P Jul 14 '14 at 10:14
  • @James I will try this and the connectivity is direct without HUB(home use) – Juza Jul 14 '14 at 10:21
  • I could not access using smb. – Juza Jul 14 '14 at 15:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.