When I try to save a file in Chrome the Save as dialog box becomes unresponsive and I have to close Chrome. This is on Windows 8.1

The Microsoft answer (http://support.microsoft.com/kb/313937) that I've found refer to Mapped Network drives. So I have tried to ensure that they have all been removed. If I type 'net use' in a cmd dialog the reply is:

New connections will be remembered

There are no entries in the list.

I found this question, Open/save file dialog takes a long time to open in Windows

So I've taken a log from ProMon but don't know to interpret the results. I'm a bit concerned about posting the results since they show usernames and machine names, I'm not sure how much that would expose the computer to hacking.

Any help in interpreting the results would be appreciated.

  • May sound silly, but recreate your Windows profile. Has worked 9/10 for me. – Samuel Nicholson Jul 14 '14 at 17:17

Usually when this happens, it's some kind of network drive. If you've disconnected all SMB shares, then you may still have some "collaboration ware" drive installed. This may be Dropbox, OneDrive, Autodesk 360, etc. Uninstall or disable all such network systems, and see if the problem is fixed. Once fixed, re-enable one at a time (and reboot) until the problem comes back. Then you know what the culprit is!

I've had this problem recently with inserting files in Outlook, or opening / saving files in WORD.

PROBLEM: I am using Windows 7 (and sometimes Windows 8.1 at home) with MS Office products. I open a file dialog to perform a file operation from within Word, Excel or Outlook. As soon as I click on a network drive or folder from the navigation pane on the left side bar of the file dialog, the application hangs and there is no content in the file dialog. Waiting does not resolve the issue.

SOLUTION / WORKAROUND: Open My Computer, This PC, Explorer or whatever MS calls file explorer today. click the same network folder / drive as the one that caused the Office application to hang.

In my experience, the network folder location opens in Explorer immediately with the Office application file dialog suddenly becoming responsive.

I only discovered this because when it first happened recently, I got tired of waiting for Outlook to sort it out. I opened Explorer to check to see if the network shortcut was dodgy and the simple operation of clicking on the netowrk location in Explorer resolved the issue.

PS, thought I'd post this my first post to Superuser.com in appreciation of all the free advice I've received over the years from this great site. Its sooooo much easier finding solutions to my windows problems than my Iphone problems - Windows issue - google it and find great sites like this with posts from people who CAN help. Iphone issue - google it and spend weeks trawling through forums with people offering inane advice or telling you that you shouldn't expect iphone to handle feature "x, y, z" or that they should just put up with some stupid workaround.

PPS - my "solution" is not a solution - its just a stupid workaround - at least it works (at least for me!)

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.