9

I am using Windows 8.1 (as an upgrade from 8). Yesterday I had to boot in safe mode through msconfig, but when my PC restarted, the Windows logo screen went black with only the cursor on the screen. I can't login, and I can't access task manager.


I had such an issue with Windows 8 when normally booting, but it was related to a Nvidia driver problem.

I have tried:

  • using Windows 8.1 USB to boot in advanced recovery:
    • Restore to recovery point failed telling me that my antivirus is the problem.
    • Refresh did not work either - There was a problem refreshing your PC. No changes were made.
    • sfc /scannow returned: There's a system repair pending which requires reboot to complete. Restart Windows and run sfc again.

I was able to get into F8, but none of options provided there worked.

  • I tried Shift+F8, but that didn't work.
  • I tried install windows 8 and picked Upgrade:Install Windows. That returned: The computer started using the Windows installation media. Remove the installation media and restart your computer so that Windows can start normally.
  • I tried install windows 8.1 as upgrade,but got the same message.

I have not tried Custom option, as I don't want to loose all my files.

It seems like I am stuck here! Is there any way I could access my data and back it up on external HDD? I will try any suggestions you have!

4
  • Try and start explorer.exe manually yourself. Use the Task Manager to do this.
    – Ramhound
    Jul 16, 2014 at 13:59
  • @Ramhound He said he can't access Task Manager, and this is pre-login. Jul 16, 2014 at 14:04
  • @ChrisM - What happens when you do CTRL-ALT-DELETE while in this state?
    – Ramhound
    Jul 16, 2014 at 14:48
  • @Ramhound nothing!
    – ChrisM
    Jul 16, 2014 at 15:02

3 Answers 3

1

"It seems like I am stuck here! Is there any way I could access my data and back it up on external HDD? I will try any suggestions you have!"

Boot from a different operating system. This could be another Windows installed on another partition, or it could be something like these:

http://knoppix.net/

http://www.linuxliveusb.com/

http://www.pendrivelinux.com/

You can then mount your harddisk and copy the files to an external HDD, as long as your hard disk is not encrypted.

1
  • Your answer is incomplete. Can you give more details on how to do this?
    – bwDraco
    Nov 24, 2014 at 3:19
0

Either it is a Nvidia driver or you are potentially low on ram. Nvidia no doubt has an updated driver for 8.1 vs 8 since it was a substantial system change. That is best guess without further system information. Your data can be saved if you can connect your hdd to another computer as a last resort.

4
  • What lead you to believe that it could be a low RAM issue?
    – Cfinley
    Jul 16, 2014 at 14:15
  • I have 8GB if ram so I don't think its ram.
    – ChrisM
    Jul 16, 2014 at 14:17
  • Nvidia then. 8.1 and nvidia reacted oddly when I first installed as well. On the RAM issues answer: they manifest themselves often after system upgrades. Depending on video card settings it is entirely possible but with 8gb it isn't likely. Jul 16, 2014 at 14:29
  • I downloaded ubuntu to back up my data. Maybe I can fix this from ubuntu? But if its vieo card why it does not allow me to do restore to point or fresh instll? Maybe its because my bitdefender antivirus is not allowing ?
    – ChrisM
    Jul 16, 2014 at 14:37
0

The answer is that your Graphics Card could be bad or seated incorrectly. If you are using a PCI-E Graphics card and you have on board video,here are steps to correct the issue.

1: go into your bios and select to display from the onboard video.

2: Shut down computer, use grounding strap, and remove the graphics card.

3: Boot into windows, shouldn't have any issues unless ram is also bad at this point.

4: After your config.ini is repaired by doing this, shut down the computer.

5: Reinstall graphics card, and attempt to boot through to windows again.

6: If issue returns, buy a new graphics card, if not, then graphics card was not seated correctly/ bad ram.

Cheers!

Alternatively, Try to shrink the C: drive and install another OS (windows, preferably) and then open msconfig, go to the boot tab, select your previous OS and remove/untick the safe mode option you selected. If everything fails, try to connect your hdd to another computer and copy your files off it.

Not the answer you're looking for? Browse other questions tagged or ask your own question.