0

After installing Windows 8.1 Embedded Industry Pro, and ELM, no lockdown options are listed under the local device (IDEAL-TEST):

How can I access the lockdown options?

  • To the downvoter, consider retracting your downvote. The reason that this question lacks intricate detail is because I also posted the answer. This is something I just expected to work after installing ELM. The FAQ on Microsoft's site just describes checking your password isn't blank, and that there's a standard user account added; which sends you off on a wild goosechase. This is my first install of 8.1 - I stuck with Windows 7 when 8 came out; and I hadn't thought to look in Turn Windows features on or off. – Danny Beckett Jul 18 '14 at 21:53
2

First press Start, then type features, and select Turn Windows features on or off.

From there, check the Embedded Features box, and make sure to expand it and check each child item (this won't happen automatically by checking Embedded Features):

After a reboot, ELM will show the lockdown options:

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.