0

I have cisco modem with Linux firmware. I can't connect to modem admin interface via ip 192.168.100.1. I can't SSH to it either. I tried to ping it and it is unreachable. I noticed that sometimes this happened after I make a change to some settings and reboot. Now it has dissapeared completely.

I tried to force GUI page by setting the same subnet: static IP 192.168.100.2, subnet mask 255.255.255.0 and tried to connect, but no luck. I tried also to reset network adapter and unplug network cable several times, not help. I think modem is not bricked, as LEDs light act same as it worked before.

Bootloader is not damaged. I reflashed firmware two times via serial - the flashing went smoothly. I can view the boot process via serial access in Putty terminal window. Nevertheless, I can no connect to web interface. Something is causing the web daemon to crash or not start. Could it be a partially bricked due to the wrong settings I possibly put? Can this be NVRAM issue? Device have relatively small (8Mb) RAM. Or this is firmware problem?

  • try this: 10.1.10.1/login.asp – Ben Plont Jul 18 '14 at 21:33
  • Have you tried connecting the device directly to your computer? i.e. using a crossover cable. – arielnmz Jul 18 '14 at 21:38
  • @arielnmz: I connected modem Ethernet port to computer Ethernet port. – triwo Jul 18 '14 at 21:46
  • If it was actually unreachable you wouldn't be connected to it but it is indeed possible to semi-brick your device. – Ramhound Jul 18 '14 at 22:06
  • Could it be partially bricked and still allows to flash firmware? – triwo Jul 19 '14 at 18:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.