2

The achievement I want to reach is to have wifi all around the house without having to change manually between the 2 Access Points (and I did this), but still I want all the computers connect to both the APs to be on the same Home Network (and I did also this, but can't get the two things to happen together).

I have a Technicolor TG582N, which is the main AP, and a Sitecom WL-160I which is connected to the first one by a long Ethernet cable going into LAN1, then I have my desktop computer connected to the Sitecom via Ethernet and a lot of devices connecting trough Wi-Fi.

First I changed the SSID and the WPA password, other than choosing channel 1 and 11, of the two modem/router (Technicolor TG582N, Sitecom WL-160) and doing so I can change room and the Wi-Fi Roaming is working perfectly but the are two different networks.

So I disabled the DHCP in the secondary AP (Sitecom) and there is only one network and that's good, but if I change room the device can't switch between the two APs.

I followed "How to connect two routers on one home network" guide on YT but I had some little problems following all the steps because of my router limts, so this is a resume of the current situation:

  1. SSID and passwords are the same
  2. main AP (Technicolor) IP address is 192.168.1.254, didn't change anything else.
  3. secondary AP (Sitecom) IP address is 192.168.1.1, DHCP is disabled.I couldn't change the Connection type to Bridge as the guide said, because there's no such option in the settings.

Thank to everyone who are going to help. Andrea.

  • Does the connection from the first AP loses connection? This is required before it will merge to the 2nd AP unless you have an AP that is setup to use extend an existing wireless network. Both the AP and the router needs to support this, and if you do this, half of the bandwidth will be used to setup this type of conenction, but then it will transfer the connection to the closest AP for you. – LPChip Jul 22 '14 at 16:19
  • It does. As I said wifi roaming was working perfectly before disabling DHCP. It now doesn't work anymore, but I need it to be only one network so I have to disable it. Thank you for your help. – Andrea Jul 22 '14 at 16:43
  • @LPChip you missed the same part I did, where there's a wired connection between the two routers. – ernie Jul 22 '14 at 16:45
  • @ernie I didn't miss that part. But if you are still connected to one AP you just won't switch to the other. I needed to be sure that wasn't the problem. – LPChip Jul 22 '14 at 16:46
  • @LPChip I'm confused them . . . if they're wired, why will any of the bandwidth be lost? – ernie Jul 22 '14 at 16:47
1

The manual for your Sitecom router appears to have instructions for setting it up in bridge mode. Looks like it's on the Wireless - Basic tab, second drop down.

  • The "Modes" in the dropdown menu are: "AP", "Client", "WDS" and "AP+WDS". I'm sorry but there is no "Bridge" nor "Station" as the manual says. Choosing "Client" the "Network Type" dropdown actives and in there there are: "Infrastructure" and "Ad-hoc". So my deduction according to the manual is Infrastructure and Ad-hoc are Station and Bridge, maybe. Could be this correct? Which one do I have to choose? Thank you for your help. – Andrea Jul 22 '14 at 16:24
  • 1
    Rather than post just a link, can you include the steps, and perhaps maybe include some pictures? – Canadian Luke Jul 22 '14 at 16:26
  • @CanadianLuke I did include a description of where the selector is according to the manual . . . no screenshots as it's a PDF. Unfortunately, it sounds like the manual may not match what the OP has (maybe a firmware difference, or router model may be misreported) – ernie Jul 22 '14 at 16:34
  • Sorry, here's an image of the actual dropdown menus, the manual isn't totally correct about it imgur.com/p3MZR4C . The firmware should be up to date (in any case the download isn't online from the sitecom site so I have to stick with this firmware) and the model is correct, I've read the same manual but apparently it's wrong. – Andrea Jul 22 '14 at 16:37
  • Ack, I misread your question . . . you've got the Sitecom connected to the Technicolor via an ethernet cable, so you don't want a bridge (which is what you use when you want to connect the two routers via wireless). Assuming you've got a regular port from the Technicolor connected to the WAN port of the Sitecom (sounds like you connected to port 1 instead?), things should work as you've described. The different between the manual and the routers actual menus may mean you've got an old firmware version on your router and you may want to upgrade. – ernie Jul 22 '14 at 16:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.