1

How do I VPN to my workplace after setting up Virgin Media? It doesn't work for me.

4

Paraphrasing: user 'iwebsol' in the Virgin Media support forum

Vigin Media upgraded broadband connection in August 2012. Please follow these steps to unblock VPN connection:

  1. Type 192.168.0.1 in Your Web-browser (e.g. Google Chrome, Firefox, Internet Explorer).
  2. Enter Username/Password (If you have never seen this try: "admin" as username and "changeme" as password, or phone Virgin Media if it still does not work).
  3. Goto Advanced Settings (at the bottom of the page).
  4. Goto (Security) "Port Forwarding".
  5. Select "PPTP(TCP:1723)" in Service, replace the .0 with a .3 in the IP Address field. and Click "Add Rule" followed by Apply.
  6. Goto (Security) "Firewall".
  7. Uncheck all boxes except "PPTP Pass-Through".
  8. Click Apply.
  9. Now try to log-in to the VPN again, with your usual user/password combination. It should work!

Variations to the above instructions if they did not work:

If step 1. did not work then open your terminal/cmd and type "ipconfig" then look for an ip address to use instead of "192.168.0.1" ... trial and error with the ip addresses that are listed in the terminal/cmd.

After entering this into your browser you should see a page looking like:

enter image description here enter image description here enter image description here enter image description here enter image description here

If step 5. did not work, it may be because it is asking you for an ip address again. Open your terminal/cmd and type "ipconfig" then look for an ip address to use where it asks for one. If it does not work, then use another ip adress shown in the terminal/cmd - one of them will work!

  • 1
    I was able to fix my VPN connection problems just by enabling the "PPTP Pass-Through" checkbox. The port forwarding part may be unnecessary. – smh Mar 18 '16 at 11:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.