0

I looked up a method of opening multiple files in separate instances of MS Excel, as I have both a landscape oriented and portrait oriented monitor and need to use both. The common method of doing so was to enable a function called "Ignore other applications that implement DDE (dynamic data exchange)" or similar.

Now that I have applied this option, whenever I open files in Excel, I receive the error;

There was a problem sending the command to the program.

Microsoft and other sources list the resolution as "Disable the DDE ignore function". This will place me right back where I started.

Is there a method of opening each file in a separate instance of the Office program, without making Office prone to this error?

6
  • Excel 2013 does this by default. Which version of Excel are you using, and on which OS? Are you trying to open the same Excel file more than once in different instances, or just get different files into their own Excel windows/instances? Jul 23 '14 at 15:35
  • I am using Excel 2010. As far as I'm aware, Office used to open each new file in a new instance, but I digress. I need different files to open in a new instance. Currently, without the DDE option selected, each file opens in a new micro-window, inside the Excel window.
    – Wolfish
    Jul 23 '14 at 15:38
  • @Ƭᴇcʜιᴇ007 Nope. Those answers merely reference the same DDE option again, or point to a registry "fix" that I am unable to perform on a corporate machine.
    – Wolfish
    Jul 23 '14 at 15:45
  • Doesn't mean it's not the same question. If you'd like newer/different answers, please place a bounty on the existing question. Basically it seems like disabling the DDE is your only choice, short of upgrading to 2013. In your case it seems your using something that requires DDE to be active. If you'd like to edit and rephrase your question to be about how to determine what is causing that DDE error, then please do that; Jul 23 '14 at 15:50
  • but if your goal/question is really about getting Excel 2010 to open up multiple windows (as it seems to be, as-is), then the marked duplicate is a duplicate - IMO at least. Jul 23 '14 at 15:51