2

I understand that Chrome extensions can be launched by clicking their icons located across the address bar, or from a drop-down menu below a chevron to the immediate left of the Chrome control icon (3 horizontal lines).

I have an extension "Extension Manager (aka Switcher)" that shows the extensions I have enabled, but it does not provide a way to launch them. The icons on the address bar do launch their respective extensions, but several of the enabled extensions do not have icons there. I have no chevron to the immediate left of the Chrome control icon.

I am not using any "hide button" options.

I have tried disabling and then re-enabling the extensions.

My computer has been rebooted multiple times.

I have been struggling with this for several days and I'm getting desperate because I really need to have access to some of the extensions, such as my to-do lists. I'm afraid to uninstall and reinstall any extensions for fear I will lose what I have already put into them (ex: to-do lists).

Did I inadvertently do something to cause this, or is it a bug or a fluke?

I have Googled everything I can think of with almost no hits so it doesn't seem to be a common problem.

Thanks for any help anyone can give me.

  • Could you clarify what you're looking to find? The Chrome Launcher icon? – digitxp Jul 23 '14 at 17:24
  • I already use the Chrome Launcher but it only has icons for apps. Should it also have launch icons for extensions? If so, how do I get them? I am looking for a way to get all of the extension launch icons to show on the address bar, or for a way to get the chevron icon on the address bar, from which there is supposed to be a drop-down menu of launch icons for all of the extensions. – mhp10 Jul 23 '14 at 19:47
  • Have you tried resizing the extensions panel? – digitxp Jul 23 '14 at 19:48
  • Originally I sized the extensions panel by clicking between the chevron and the Chrome control icon and dragging left which worked fine, but now there is no chevron. I've tried clicking around where the chevron would be and got nothing. I've tried shortening the address window by sliding the right side of the address window to the left with the normal double arrows, but nothing happens. If I disable an extension icon, the address window automatically lengthens, but I can't make it larger or smaller with the double arrows. – mhp10 Jul 23 '14 at 20:03
1

I finally found something that worked - at least partially:

Chrome > Help > Basic Troubleshooting Steps. This is such a general set of instructions "to fix some common (and unspecified) Chrome issues," I was skeptical about finding a solution through this procedure, but I did get a partial remedy.

The "Basic Troubleshooting Steps" Link

An advantage of using this link directly is that each trouble-shooting step has its own link to instructions for completing that step.

However, in case the link dies, I have listed the steps here.

These steps were presented in the order I have them below, with instructions to go on to the next step if the problem hasn't been resolved by the current step.

  1. Update Google Chrome, if you’re not already using the most current version.

  2. Clear your cache and other browser data.

  3. Try using Chrome in incognito mode - This is to check and see if an extension is causing the "issue." This step didn't do anything for me, but if using the incognito mode does solve the problem, you're supposed to disable all of the extensions and then add them back one at a time to identify which extension is the culprit.

  4. Reset the browser to its default settings.

This last step disabled all of my extensions and allowed me to enable them one by one which automatically put a functioning launch icon for each of them on the address bar. Not wanting to press my luck, I only enabled my critical extensions, so I don't know if my original problem would have reoccurred if I had tried to enable more of them.

Also, when I was experiencing my problem before, I had some extension names appearing in the general right-click menu on web pages, but they were just context menus for those specific extensions and would not launch anything. When I was re-enabling the extensions after Step 4, one extension's icon did not appear on the address bar. I finally found it in this right-click menu, and I could launch the extension from there. However the other extension names that had been in the right-click menu all along still would not launch anything.

Even though now I have been able to add some more of my launch icons to the address bar, I still don’t have the chevron that is supposed to give me a drop-down menu for launching all of my extensions.

If anyone has any answers for how to revive the chevron, I’ll be most appreciative.

0

It sounds like something got corrupted in your Chrome config. Try disabling all your unnecessary extensions, then running SpeedyFox on your computer.

0

When chrome freezes I restart cpu and that solves most issues.

I use "bookmarks organizer" extension to alphabetize urls under my tabs and when it fails I open "extensions manager (aka switcher)" and de-select before re-selecting bookmarks organizer and alphabetizing always resumes.

0

I found that I was able to click on the horizontal lines at the top then scroll down and click on history I was able to see all the extensions within chrome

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.