0

So I've been uploading videos of Hyrule Total War onto Youtube, but keep experiencing a bunch of blurring of my video when I move the camera.

After recording in FRAPS, the raw footage looks perfect, but after I export the video from Premier, it blurs when I move the camera (not in heavy gameplay, just when the camera moves).

Here's a link to exactly what I'm talking about:

I record in 60 fps, and I encode it like this:

  • Format: Quick Time
  • Preset: Custom
  • Video Codec: H.264
  • Quality: 100
  • Width: 1920
  • Height: 1080
  • Frame Rate: 60
  • Field Order: Progressive
  • Aspect: Square Pixels (1.0)
  • Depth: 24 bit

These blurs do not show up in the raw footage, nor does it appear in Premier during edits. Would anybody be able to help me improve the quality of my videos and remove this motion blur?

Thanks in advance guys!

  • Does it appear in the final exported video file, the file you uploaded to YouTube? Try increasing the bitrate of the encode. – bdr9 Jul 24 '14 at 2:07
  • Is "quality" on a scale from 0 to 100? What's the bit rate of the video you're ending up with? Can you set a lower keyframe interval? – slhck Jul 24 '14 at 5:03
  • The final exported videos display the same issues. – Drazule Jul 24 '14 at 22:30
  • The "quality" is maxed at 100 The Bitrate is "Limit Data rate to 10,000 kbps" And the keyframe is every 90 frames. Thanks for the response guys! – Drazule Jul 24 '14 at 22:33
0

Yes I know this question is a year old, but there were no answers.

That is motion artifacting, and is caused by the video encoder. Since you are already at Q=100, it is possible the only thing you can do is use a different program to encode the video, such as X264.

It is not caused by the keyframe interval, since it is too short and the quality is too high. It is caused by the more subtle encoding settings such as lookahead frame for rate control, reference frame count, and most likely, by the motion estimation settings, such as the algorithm, range, and subpixel refinement, and possibly by not allowing the chroma channel to be used by the algorithm.

You can still use premiere for editing, but will need to export to an uncompressed format or be able to choose a different encoder for export (no idea if that is possible). There may be additional advanced settings in the default encoder that may allow you to use better motion estimation settings and fix the problem.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.