So, before you downvote, I've been trouble shooting this issue for 2 months. I opened a ticket with MS on 6/17/2014, this issue keeps escalating, and has stumped all of their engineers.

I have 25 computers attached to a Domain. The workstations (Windows 7 Ultimate) are configured to use Outlook 2013 as the email client. We use hosted Microsoft Office 365 email servers. All Outlook Desktop apps are connected to Office 365 via Exchange protocols (rather than IMAP, or POP).

Each user has a main email, and when necessary, aliases. MS doesn't all users to "send as" an alias. However, some users need to be able to send emails from multiple accounts. For example customercare@mydomain.com and ecommerce@mydomain.com. The Microsoft solution to this issue is to have the admin create distribution groups. So customercare@ is the main email, and ecommerce@ becomes a distribution group (This keeps the licensing fees down).

The important settings for distribution groups are:

  • ownership
  • membership
  • group delegation ("send as" / "sent on behalf of")

In order to "send as" the user needs to have rights/permissions for all three of these settings.

I have all the distribution group settings correct. I'm sure of this because the "send as" functionality works in the OWA, but fails every time when using Outlook.

I have been working with MS for a little over a month, and all they do is have me remove the user from the distribution group, then re-ad them, then remove the profile from Outlook, and reinstall the profile. They have been incommunicado for the last two weeks...

I'm trying to avoid purchasing more licenses, but that is plan B. The users feel that logging into OWA is an unacceptable solution.

So, what are the proper client side configuration settings for Outlook Desktop (to Office 365) to be able to use the server side "send as" functionality (for distribution groups)?


The problem was with Outlook desktop App not being able to read the sendas@emailaddress.com in the OWA Global Address Book.

In the OWA admin panel go to manage distribution groups. Highlight the group in question. Select the pencil icon. Click open group properties. In the group properties ensure the "Hide this group from address lists" box is unchecked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.