1

Let's say I have two folders on the desktop: Computer and Folder1. If I double click Computer, the Computer folder is opened in an Explorer window. If I then double click Folder1, the Explorer window then navigates to Folder1, instead of opening a new Explorer window. I'd much rather have two Explorer windows at that point.

In folder options, I've set Browse Folders to "Open each folder in its own window" and [under the view tab] checked the box for "Launch folder windows in a separate process". But I'm still getting new folders opened in the same Explorer window.

I'm pretty sure that Windows wasn't doing this originally, but I can't think of what I might have changed. I certainly haven't been editing the registry or anything, although I'm aware that an update may have.

0

I have found this one (how to change the setting over registry): http://www.sevenforums.com/tutorials/14562-open-each-folder-same-own-separate-new-window.html

In Registry Editor, navigate to

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CabinetState

Using your right arrow key, move the cursor over to the right of the 5th "Value data" (0A), press the Backspace key, type in 2A, and click on OK. (see screenshots below)

enter image description here

Close regedit.

1
  • I gave this a go, but it unfortunately didn't solve my problem. Thanks for the detailed answer, though! – TheTurkey Jul 28 '14 at 10:45
0

Turns out this problem was caused by the QtTabBar program, which I use to add tabbed browsing to Explorer. I've had this installed for a while, and haven't changed the settings recently, so I still don't know why this problem came about.

The answer was to disable the "QT Management Toolbar" using the Tools menu in Explorer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.