0

I downloaded - from http://www.kali.org/downloads/ - Kali Linux 32 bit ISO

and then sha1sum-ed.

blkid shows my usb on /dev/sdc1

then

dd if=<path-to-kali.iso> of=/dev/sdc

(I have also tried the same command + bs=512k

My usb is 4.2 GB.

My bios is set up to boot on usb first ( I have already booted from usb several time (xubuntu, ubuntu))

When I launch my laptop, it does not boot on usb but hdd (I can see 'Kali live' usb mounted once I booted on my hdd (which is xubuntu).

I have read somewhere that the bios needs to be set up with 'secure boot option' disabled. I havent got that option on my bios.

I dont know what to do now.

any idea folks?

thank you very much.

1
  • shouldn't of= be /dev/sdc1 instead of /dev/sdc? – user373069 Sep 28 '14 at 7:32
0

Depending on your manufacturer you could hold down F2, F12, Esc (escape), or F9. Those are the ones I know (again, depending on the manufacturer) will bring up a boot menu of bootable drives. You may have done something wrong, and the drive isn't bootable so the computer id skipping it, if that is the case.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.