0

How do I turn off autoprint when faxes come in?

I'm reading the manual and it's not very succinct.

Model Ricoh Aficio 5002

0

Here's where you change it (assuming you're in front of the machine):

  1. Press the User Tools button, to the right of the keypad
  2. Touch Facsimile Features
  3. Touch Reception Settings (4th tab across)
  4. Touch Reception File Settings

You'll have the option to disable printing there. If you get lost while having a look around, press User Tools again to bail out and start from the beginning.

Oh, and don't forget to enable fax forwarding or storing - if you do want to forward to an email, they'll need to be in the Address Book already.

0

According to the Ricoh support site you can disable fax printing by turning on Memory Lock Reception. That tells the printer to store faxes in memory until the Memory Lock ID code is entered from the front panel. You will need to set up the ID, as shown here. You can also specify what is to happen with the received fax. It can be stored in memory for printing later, or forwarded somewhere else, e.g. an email address. All this (including disabling Autoprint) can be done at the Reception File settings page.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.