0

I have a ~5 year old computer, it runs Win7 64bit version. It had 4GB of dual RAM, (2x2GB stick), with an ASUS P5P43TD motherboard.

Around a 1,5 months ago, my computer didn't start, it gave a long-short-short-short beep error code. This indicated memory error, so I removed one stick of RAM, and my computer worked again, (with half the memory).

Yesterday my computer didn't start, when I tried it again, it did start, and I could log into the operating system, but after I opened some programs, the screen went blank. After restart it gave a long-short-short-short beep code.

This is a quasi repeating pattern, sometimes I'm able to start the operation system, but after a while (few minutes), the screen goes blank (no signal but the vents are still going), when I restart, there it is the beep error.

I couldn't do much research on this problem, because without my computer, I cannot access the Internet (I'm typing this at a friends house).

What can I do? Is this a RAM problem? Should I buy new RAM? Any advice is appreciated!

(And if this question is off-topic on this forum, could you direct me to some appropriate places?)

Edit: The solution was to clear the RAMs with a dry, appropriate cloth. I removed the static from my hands, and from the cloth by touching it to the metal water-pipes, then I cleaned carefully the dust of the first one, put it in, then the operation system was able to run without any problems.

I downloaded Hiren's boot CD, which is a live linux with troubleshooting and testing utilities. I run the memtest86+ v2.11 program for 2,5 hours, but it did not find errors with the RAM.

I thought I would try cleaning the other RAM, even though it had no visible dirt on it. It worked!

UPDATE: Looks like I was wrong. After a few hours of use, the computer crashed again, black screen. I removed a RAM stick, and put in a different slot, because I thought, maybe the dual mode could causing problems. When restarted, it crashed again after about half an hour. When restarted again, it crashed after login, after the next restart, it crushed before I could login. I tried to test with memtest86+ again, but after memtest86 started, it crushed, memtest86's screen froze, and after a while, the monitor switched off.

Could this be an overheating problem? Any ideas, what I could do?

0

This definitely sounds like a hardware issue. I would check the capacitors on your motherboard to see if they're leaking. Bad capacitors were a real problem on computers from that era.

Bad vs. Good capacitors

| improve this answer | |
  • Thank you for your advice! The capacitators are OK, looks like it was the RAM was dirty. – AnitaASAN Jul 31 '14 at 16:22
0

check for any leaking hardware if not then remove ram, clean it with a dry lint free cloth, and also clear the ram slot. Its most probably a RAM issue. It might either be getting loose or its age is nearly over.

| improve this answer | |
  • Thanks! I cleared the rams with a cloth as you said, and since that I run memtest86, it didn't find errors. – AnitaASAN Jul 31 '14 at 16:30
  • Sorry, I unaccepted your answer, because the problem did not stop, it came back. I updated the question to contain the new developments. – AnitaASAN Aug 1 '14 at 19:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.