15

Previously when I opened a new tab using Ctrl+T shortcut, Chrome would automatically focus on the address bar. Therefore I could start typing and when I pressed enter it would search on Google.

Currently, I have no idea why, when I open a new tab nothing is focused, not the address bar and not the big search bar of Chrome's default new tab page. However if I press Ctrl+L ou F6 it focuses the address bar. What happened? I installed no new extensions or apps. I already reinstalled Chrome to no avail.

My version is 36.0.1985.125 m and I'm using Windows 8.1 x64. (My home computer has the same chrome version bu it's a Win7 x64 and it doesn't have this strange behavior)

As a workaround I installed Replace New Tab Page and had it open www.google.com. It works but I have to wait 2 seconds for google page to load so I can start typing.

4
  • Which OS are you using? – FiveO Jul 30 '14 at 8:43
  • Windows 8.1 x64 – dialex Jul 30 '14 at 9:41
  • same, but windows 8 x64. Chrome is up2date – jiggunjer Nov 26 '15 at 8:51
  • It happened to me when Chrome updated itself. As suggested by some here, having deleted some plugins - the bug behaviour disappeared. – SlavaSt Aug 7 '16 at 7:48
6

I have seen this problem and it appears that the "Bookmarks Bar" is the root cause for it. Whenever there is a bookmarks bar, the focus on the address bar is automatic. If you remove the bookmarks bar, the address bar loses focus on a new tab.

Solution: Enable the Bookmarks bar.

Go to Settings->Bookmarks->Show Bookmarks Bar

Windows: Control+Shift+B

OSX: Command+Shift+B

5
  • Just tried it. Now the bookmarks bar shows, but the focus did not shift to the address/search bar. – DiligentKarma Sep 16 '15 at 0:12
  • This answer didn't work for me either – jiggunjer Nov 26 '15 at 8:44
  • This works for me on Chrome 53 on Windows 10 – adaam Sep 18 '16 at 12:32
  • This did not fix it for me either. Just started happening a week or so ago. – ShatyUT Sep 26 '17 at 13:34
  • 2
    Doesn't work on Chrome 83 – Jim Jun 4 '20 at 12:16
3

SOLUTION USING AN EXTENSION:

The following extension will redirect a "new tab" to whatever page you like and place focus on the address bar.

https://chrome.google.com/webstore/detail/new-tab-redirect/icpgjfneehieebagbmdbhnlpiopdcmna?utm_source=chrome-app-launcher-info-dialog

NOTE: in the extension options, you must ENABLE "Always update tab, not redirect. (Enable for cursor in the address bar)."

2
  • 1
    If you use the built-in New Tab Redirect Apps page, you will be able to type directly into the Chrome omnibar. If you use a custom URL, the architecture of the extension cannot allow for focusing or clearing of the omnibar. – karel Dec 21 '15 at 23:25
  • On Chrome 83, about:blank doesn't work but data:, does. – Kirill Bulygin Jul 11 '20 at 15:41
2

In my case the problem were some extensions that were installed along with µTorrent app. It also switched default search engine to Yahoo and appearance of a new tab window. Uninstalling them fixed the problem.

Go to Settings->More tools->Extensions. If you have any unfamiliar extensions (usually without an icon) remove or disable them.

1
  • This solved it for me, I saw I had some extension called "New Tab Redirect" which I don't remember installing. Trashed it and now my address bar is focused again on new tab, phew. – Mr. Bungle Jan 30 '16 at 21:37
0

There's actually no fix for this, it's a Bug as Reported Here

The only thing i can think of is that Chrome has Automatically updated him self and this lead to the issue, at first, make sure Chrome is update to date, if it's already up to date and still not focusing try installing an earlier version, this must work, it's working mine fine though

2
  • The bug is reported since 2010 but Actually if google it you will find many reports, new ones, but the one i picked was just old by a mistake – OverCoder Jul 30 '14 at 13:10
  • That link is not related with my question, since I don't use or mention "smoothgestures" extension. – dialex Jul 30 '14 at 16:35
0

In my instance, the issue was the Norton Antivirus chrome extension I installed and activated. Apparently, it was preventing the functionality of allowing me to automatically search Google.com using my browser bar, simply by typing after opening a new tab. Once I deactivated the plugin, the functionality worked again.

0

As a temporary workaround, you can try the keyboard combination SHIFT + TAB. At least in my case, whenever I open a new tab and the focus is not on the address bar, it means it's on the browser's main frame (i.e. the website's body), so the keyboard combination I mentioned should move the focus backwards onto the address bar.

0

I had a plugin called Momentum. Once I removed that plugin it solved my problem of the new tab not automatically selecting the address bar

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.