5

video:

https://drive.google.com/file/d/0ByLdHbPnpVjWSjU3cjc1d29tUlU/edit?usp=sharing

I have a Lenovo IdeaPad Z50-70 laptop; it's connected to a samsung monitor in a dual monitor setup. When I drag any window between the two monitors it changes it's scales in pixel size and expands when it reaches the laptop monitor.

For instance, if I take a screenshot of a website on the Samsung, the images will be in their original size, a 500x500 image will be 500x500 in the screenshot. If I drag it to the Lenovo monitor and take a screen, it takes 25% more space i.e 600x600.

It is as if I pressed ctrl + several times to scale it up. The same thing happens when I drag a cmd window. It looks correct on the Samsung and gets enlarged when I move it to the laptop.

It is important to state and emphasize both monitors are running at the same 1920*1080. And that I am not talking about their appearance. I am talking about their size in pixels.

I tried hitting ctrl 0 to scale the window to the default resolution. It did not change anything.

Here is a sluggish video showing how the window changes in it's pixel size when dragged up and down between the two monitors:

https://drive.google.com/file/d/0ByLdHbPnpVjWSjU3cjc1d29tUlU/edit?usp=sharing

Here is a screen shot of my resolution settings: enter image description here enter image description here

3
  • I can actually see the window change in size when I drag it from one monitor to another. I don't mean the DPI which is obvious.. I mean the number of pixels. – AturSams Jul 30 '14 at 12:04
  • @Twisty - It is Windows 8.1 to be specific. It's interrupting my work cause a lot of it involves pixel perfect precision and if my monitor is enlarging the image unexpectedly I get a wrong reading of the actual size in pixels when I take a screenshot for instance. – AturSams Jul 30 '14 at 15:58
  • I'm finding that in Windows 10, each monitor already has its own scale setting. Monitor 1 = 200%, Monitors 2 & 3 have 100%. My problem is that certain apps (Skype for Business specifically) dragged from 1 to 2 or 3 keep the 200% scale from 1 regardless of the scale setting. Seems a known issue on uservoice. skypefeedback.com/forums/299913-generally-available/suggestions/… – user574826 Mar 24 '16 at 17:09
10

Disable Windows 8's scaling.

To do this, go to Control Panel > Hardware and Sound > Display and select the Let me choose one scaling level for all my displays option. Then, select the Smaller - 100% option.

1
  • 1
    I don't know if Windows changed it in an update since mid-2014 or if my Intel graphics driver is mangling the "pure" experience, but on my 8.1 machine I had to do "Display" > "Screen Resolution" > "Make text and other items larger or smaller" to get to the scaling settings. Still, this answer got me in the ballpark so I could solve my own problem, so +1. – LDMJoe Dec 5 '16 at 13:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.