I have followed several tutorials thinking I was doing something wrong while installing virtual machines using VirtualBox.

It is important to say that I'm running Virtual Box on Windows 8.1

The problem is that after creating a virtual machine, I get the following error when trying to start it.

VirtualBox - Error In supR3HardenedWinReSpawn
Error relaunching VirtualBox VM process: 5<br>Command line: '81954AF5-4D2F-31EB-A142-B7AF187A1C41-suplib-2ndchild --comment Kali --startvm 823fc23c-d310-4972-b3ef-6c40742d89f3 --no-startvm-errormsgbox' (rc=-104)

I even thought that I could have downloaded a faulty VirtualBox version so I downloaded it again to find out that wasn't problem.

Not only have I tried creating Linux Virtual Machines but Windows virtual machines as well.

I found very little info in google concerning this issue... it is stated that it could be caused by another program such as an antivirus. I have tried uninstalling some programs and disabling my antivirus yet I have found no success.

Thanks for taking the time to read this. Your help is much appreciated.

2 Answers 2


Check this link (https://forums.virtualbox.org/viewtopic.php?f=6&t=62615), where the same issue has been discussed in VirtualBox forums. This appears to be happening in Windows host with certain Antivirus packages. I am putting this up as an answer just because I don't have "Comment" privilege yet!

Note: You haven't mentioned the VirtualBox version you are using (I assume it is the latest verion). But appears downgrading it to a lower version resolves the issue.

  • yes, indeed it's the latest version. (4.3.14). I will try a different version of Virtual Box... and I'll get bak to you. Aug 1, 2014 at 22:18
  • 4.13.15 solved the issue. However, this is still a test version. I might downgrade to an older version until .15 becomes stable Aug 1, 2014 at 23:08
  • 8
    4.3.16 has been released and includes the fix
    – Brian
    Sep 11, 2014 at 4:58

I had to download version 4.3.12.

This is the only version that I could find, and it worked for me.

I could not find a newer version on the virtualbox.org server. I did find version 4.3.14 RC1, but it didn't work for me.

If anybody is interested, the location with all available versions of VirtualBox is here.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .