0

well I have been installing different distros of linux from by usb from time to time. And I always followed same method which until today stopped working for me.

So I use to format my usb with gparted into fat32 filesystem.

after that i will download the iso image of the linux distro i want to install (usually ubuntu)

open unetbootin and give it the location of my iso image on my hard-disk and location where my usb is (name of port).

unetbootin will usually do the trick for me and i can install the operation system on the computer by booting from that usb.

but today I tried this process several times and failed. Every distro gives almost same error.

  • can not mount on file-system.
  • (root) file system not defined.

other way I find on searching online was to use dd instead of unetbootin that too did not worked mostly it gives me an error that says isolinux.bin missing.

I even tried making a bootable usb using these guidelines http://www.ubuntu.com/download/desktop/create-a-usb-stick-on-windows that too also did not worked.

  • and now the worst I tried fedore which installed perfectly and now will not boot from my hard disk (give some errors on booting first time) I tried installing fedora with unetbootin (as I use to do) screenshot --> image

anyone can guide me how to make a live usb correctly? or tell me how to fix this error on fedora?

Thanks

  • Try formatting the disk as VFAT, not FAT32. – davidgo Aug 3 '14 at 3:28
1

I ran into same issue once.

Issue was that my FEDORA iso was corrupted.

Download Fedora again and make sure to see checksum

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.