0

The left-hand pane of my Windows Explorer has changed in a negative way. The picture below is what explorer looks like right after opening a new window.

Left pane

From what I can tell, the original nodes of the explorer tree (Libraries, Homegroup, Computer, etc.) have all been moved under my desktop for some reason. This has really cluttered things up.

I have tried "sfc /scannow" because it was the only thing I could think of, and it didn't fix anything.

For people not on Windows 7 (thank you for your help), Explorer should look something like these do.

Any help would be appreciated, thank you.

2

Try this:

Right click in the navigation pane

Uncheck Show all Folders

Should be back to how you were expecting

| improve this answer | |
  • Yay! So this answers your question? – Dan Smith Aug 4 '14 at 17:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.