1

When I go to a YouTube channel on Google Chrome and in the main window of that channel there is a video playing (like channel's trailer) the auto starting main video keeps playing in background even if I click on another video to watch on that page. So I have to close that tab, and open the video in another one.
Does anyone have the same problem ?

2
  • 1
    This question isn't very clear what your question is. Could you add more detail, or somehow make it more clear to the reader what you are asking? – user530873 Aug 6 '14 at 5:02
  • which part you didn't understand ? – Shabbeh Aug 6 '14 at 5:21
1

Try to switch HTML5 player to flash player. I think HTML5 player forced to use on chrome browser and you cant disable it normally on youtube. Some not standard ways to swap to flash player for chrome:

1) Disable Youtube™ HTML5 Player chrome extension.

2) Change useragent for example to Firefox with User-Agent Switcher for Chrome.

2
  • Thanks for your answer.Do you mean that this is a bug or there is something wrong with my PC ? – Shabbeh Aug 6 '14 at 8:31
  • Firstly you should check if this actually solve problem. – crazypotato Aug 6 '14 at 8:38
0

To answer your question exactly how you asked it:

Does anyone have the same problem ?

I cannot speak for others, but no, I do not have this problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.