1

I have been trying hard to get my xampp 1.8.3 to work but it has been no use. I have already worked on it but I'm facing a problem in this new window installation on Win 7 64-bit http://localhost is working for me and displaying phpmyadmin therein but http://localhost/htdocs/file_name.php is giving me an "Object not found!" error every time.

The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.

Error 404

localhost Apache/2.4.9 (Win32) OpenSSL/1.0.1g PHP/5.5.11

I have re-installed it 3 times already.

migrated from webapps.stackexchange.com Aug 7 '14 at 18:21

This question came from our site for power users of web applications.

  • "htdocs" is normally the DOCUMENT_ROOT (that localhost refers to), so you would not normally specify this in the URL. I would expect the URL to be http://localhost/file_name.php. To be honest, if you are having to specify "htdocs" in the URL then the DocumentRoot (in your server config) is probably set incorrectly. – MrWhite Aug 8 '14 at 8:58
0

Just added below lines in C:\xampp\apache\conf\extra\httpd-xampp.conf and restart apache

Alias /htdocs "C:/xampp/htdocs/" Options Indexes FollowSymLinks MultiViews ExecCGI AllowOverride All Require all granted

-1

You don't have to create another folder inside htdocs, you must have .php files in htdocs because is where your localhost direct. localhost/text.php

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy