1

I have a 2 TB hard disk which I'm sure works fine. I have bought a hard disk docking station which should support disks up to 4 TB. This dock can use either USB 3.0 or e-SATA. Using the HD with e-SATA works perfectly.

If I use USB, either with my Windows 7 Pro desktop PC which has USB 3.0 ports, or with my older Windows 7 Home laptop which has USB 2.0 ports, I can read files with no issues. But if I try to write large files, the copy stops after a little while.

For example, I tried to copy two 2 GB files at once: the copy started and Windows was reporting an average speed of 87 MB/sec, then stopped about a quarter of the way through, and after half an hour it's still there: the speed and the ETA haven't updated since. The PC is responsive and works fine, only the access to the hard disk is stuck.

I've done several tries and it always does this for larger files (1 GB and over). The only way to unstuck it is to turn the dock off.

The disk at first was initialized as GPT, and I thought this could be the problem. So I erased it and reinitialized it as MBR. But then the quick format fails, and if I try the normal format, it appears to get stuck. If I then use e-SATA the disk works as expected: i can format and use it.

I tried the docking station with an older 1 TB disk and it works perfectly with it, either with USB or e-SATA. Then I tried a brand new 3 TB hard disk and it behaves exactly like the 2 TB one. This one too works perfectly if used with e-SATA or mounted in the desktop PC.

To sum it up, I think the hard disks and the docking station all work, and I'm doing something wrong with the larger disks but I can't understand what it is. Do you have any suggestions to help troubleshoot this problem?

These are the involved components:

  • Docking station: Startech.com SATDOCKU3E

  • 1 TB hard disk: Western Digital Caviar WD10EARS

  • 2 TB hard disk: Seagate Barracuda

  • 3 TB hard disk: Seagate Barracuda

  • The PC is an assembled job with an ASUS P8Z77-V mobo. The laptop is an old Sony VAIO (VPCEB1S1E).

Thanks, kind regards.

1

I have read reviews that this particular docking station does not work well with all HDDs. It may be that your WD works will with this but your Seagate's do not. You could try contacting the manufacture about supported HDD manufactures or if you have a friend who has a 4TB WD, plug it in and see how it handles it. If the 4TB WD works fine, you have your answer.

  • Thanks for your reply. I don't have a large WD hard disk to try, but I've tested my 2 TB Seagate on a different docking station (Inateck FD1003) and it works flawlessly. I'll have to try it on my own PC, but all the evidence points to a defect of my docking station. I'll also contact the manufacturer as soon as I can. Thanks again. – MacThePenguin Aug 11 '14 at 7:01
  • I haven't contacted the manufacturer yet, but I've tested the Inateck dock on my PC with the Seagate 2 TB HD and it works great. So, nothing wrong with the USB 3.0 ports on my PC, and nothing wrong with the HD either. It's definitely the docking station. So I'm accepting your answer. Thanks again. – MacThePenguin Aug 12 '14 at 19:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.