1

I'm unable to start Windows backup. It failes with error: 0x80070057

Any solution for this ?

enter image description here

3 Answers 3

0

run cmd as Administrator, type:

reg add HKLM\SOFTWARE\Policies\Microsoft\System /v CopyFileBufferedSynchronousIo /t REG_DWORD /d 0x1 /f

Reboot.

way 2:

run cmd as Administrator, type:

fsutil usn queryjournal C:
fsutil usn deletejournal /D C:

Reboot.

7
  • Does not help...
    – Spacedust
    Commented Aug 10, 2014 at 19:43
  • @Spacedust Disk name, when need backup?
    – STTR
    Commented Aug 10, 2014 at 20:15
  • I'm trying to backup disk C:
    – Spacedust
    Commented Aug 11, 2014 at 7:23
  • @Spacedust Test way 2?
    – STTR
    Commented Aug 11, 2014 at 7:41
  • I've tested both, rebooted, still the same :/
    – Spacedust
    Commented Aug 11, 2014 at 11:21
0

Follow both KB Articles from Microsoft, they deal with Backup issues with error

"0x80070057" error message when you back up files in Windows 7

http://support.microsoft.com/kb/982736/

Do the change of the decimal symbol setting in control panel.

To change the decimal symbol setting, follow these steps:

  • Open Control Panel, click Clock, Language, and Region, and then click Region and Language.
  • Click the Formats tab, and then click Additional settings.
  • In the Decimal symbol field, type . (dot), and then click OK two times.
  • Restart the computer.

Restore operation by using Backup and Restore may fail in Windows 7 SP1 or in Windows Server 2008 R2 SP1

http://support.microsoft.com/kb/2569601/

3
  • It says that this update is not needed on this computer...
    – Spacedust
    Commented Aug 11, 2014 at 7:23
  • try the steps from the first KB in this case and change the language settings Commented Aug 11, 2014 at 15:51
  • It didn't help and also caused problems with Word 2003
    – Spacedust
    Commented Aug 11, 2014 at 19:41
0

Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method.If you are not sure about making changes to registry, get the fix it for me program here.

  1. Click Start button, type Regedit.exe in the Search programs and files box, and then press ENTER.

  2. Locate and then click the following registry subkey: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\System

  3. On the Edit menu, point to New, and then click DWORD Value.

  4. Type CopyFileBufferedSynchronousIo, and then press ENTER.

  5. Right-click CopyFileBufferedSynchronousIo, and then click Modify.

  6. In the Value data box, type 1, and then click OK.

  7. Exit Registry Editor.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .