4

I'm trying to make a bulleted list in Word and for some reason it is forcing the first line only to be aligned to the right.

I am using Word 2010 and when I click on the relevant text it shows it as "left aligned" in the panels, so not sure why it is going to the right for?

If I take the bullets away it goes back to normal.

Example:

enter image description here

I have clicked on the bullet and I see a gray margin or something that is pushing it over; when I right-click I see Adjust List Indents...; played with the settings in there with no luck.

If I change the text-indent it messes up the lines below but doesn't touch the first line; if I change Follow number with: to Space it looks like this:

enter image description here

...if I change it to Nothing it looks pretty much the same as above, just no padding between the bullet and the text.

Any ideas!?

5

Are you editing some existing document or are you using new one?

If you are editing existing document, it is possible that there are wrong styles.

Try to

  • open new document
  • write some bullet list
  • select bullet list
  • click "copy format" (usualy icon with brush)
  • switch to your document
  • select your bullet list.

This can restore style for selected text

5

Turn on the ruler (Ribbon: "View", checkbox "Ruler"). Adjust the "First line indent" and the "Left indent" as desired. Your can grab and move them with your mouse.

Indent markers in Microsoft Word's ruler

Alternatively, you can pull down the bullets dropdown list and select "Customze Bulleted List". "Bullet position/Indent at" controls the position of the bullet. "Text position/Tab space after" controls the position of the text directly after the bullet. The "Text position/Indent at" controls the position of the following lines. Note that all values are relative to the page margin (and not relative to each other).

Customze Bulleted List setting in Microsoft Word

Also note that changing those settings only applies for the selected text, or the current paragraph if no text is selected.

  • There should be settings for these within in the bullet presets. – Hannu Aug 11 '14 at 11:57
  • @Hannu: there are. Just added them to the answer. – agtoever Aug 11 '14 at 12:49
0

Paragraph tab > Multilevel List > Define New List Style > Format > Numbering > More > Link Level to style > Select style > Define font > Set for ALL levels > Additional indent for each level > 0.02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.