1

I'm running VirtualBox 3.1.0 on a Windows XP host with an Ubuntu guest. I have a Lenovo T60 laptop which uses an Intel Pro/1000 PL network card. My wireless interfaces disappeared. They don't even show up in Device Manager.

I have tried uninstalling VirtualBox but I still don't have any wireless interfaces. I have tried installing other versions from 3.0.2 - 3.0.12 without success. I have tried disabled and renabling the devices in Device Manager without success.

Any ideas on what else I can try?

1
  • State your exact operating system and retag your question, please. Also edit to mention the specific hardware. – CarlF Dec 7 '09 at 3:41
1

I uninstalled Virtualbox. Then I went into Device Manager and uninstalled my Intel Pro/1000 PL and Intel Pro/Wireless 3495ABG devices. Then I rebooted. Plug and Play reinstalled them and everything came back. I can connect and I can see my network interfaces in Device Manager again.

I also got VirtualBox 3.1.0 to work. See this thread for additional info: http://forums.virtualbox.org/viewtopic.php?f=6&t=25451&start=0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.