20

I have Acrobat Adobe 11.0.07 for OSX and I can't find a way to set "Enable scrolling" (in "View" -> "Page Display" as a default option.

Is there a way?

28

Edit > Preferences > Accessibility > Always use Page Layout Style > Single Page Continuous

  • From @RevereGirl: A restart of your computer may be necessary for the changed setting to take effect. – fixer1234 Nov 9 '15 at 20:01
0

I can scroll only by clicking the little finger pointer to toggle touch mode, and I need to do that every time I open a document.

I have no idea why touch mode has anything to do with showing the scrolling bar, but that's what works for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.