0

This question already has an answer here:

I recently installed an SSD into my computer and put a fresh install of Win 7 on it. I was going through the folders of my old HDD to try and free up some space, but it wouldn't let me delete the Windows folder. I even tried claiming ownership of it as per this webpage, but it still couldn't be deleted.

marked as duplicate by and31415, gronostaj, Excellll, MariusMatutiae, Moses Aug 20 '14 at 17:25

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • You can use Ubuntu live cd to delete a folder if unable to delete in windows – A. Prasad Aug 12 '14 at 7:14
  • I already stated that I tried to claim ownership of the folder, and that didn't work. – Maurdekye Aug 12 '14 at 10:25
0

You might have a hidden system file in that directory or in a sub-directory.

Try this command from a command prompt:

CD X:\Windows
ATTRIB -R -A -S -H *.* /S /D
CD ..
RD Windows

Where X: is the drive letter for the SSD drive.

  • What specifically do these commands do? Just want to be safe. – Maurdekye Aug 12 '14 at 19:59
  • It won't let me CD to my hdd anyway, when I try to it doesn't do anything. – Maurdekye Aug 13 '14 at 14:58

Not the answer you're looking for? Browse other questions tagged or ask your own question.