3

I use Outlook 2010 with Outlook Connector, in which my two other Hotmail accounts have been sending and receiving properly and fine for the past year.

In Outlook: I tried to add a third Hotmail account today, but it only receives, and fails to send, any email. From this account, all emails remain stuck in the Outbox folder and generate this error message:

Task 'Sending - ...@outlook.com' reported error (0x8DE0006): The operation failed

I tried to Google this problem but there were overly too many results, none of which help.

Yet on hotmail.com: This 3rd email account functions completely normally.

User jjk_charles's comment: How do I "configure the problematic mail account alone" there?

User root's comment: How do I determine 'What Account Type is your Outlook profile?'

I use Outlook Connector, so didn't manually 'Outgoing mail server'. It functions normally for my other 2 Hotmails. 'Test Account Settings' reveals no errors.

  • Does this happen with all the email sent from this account or just some? – James Aug 12 '14 at 15:34
  • @James Thank you. Yes, all. I just updated my OP. – Greek - Area 51 Proposal Aug 12 '14 at 15:40
  • 1
    Can you try creating a new Outlook Profile (Control Panel->Mail->Profiles) and configure the problematic mail account alone on that one? – jjk_charles Aug 15 '14 at 14:48
  • 1
    What Account Type is your Outlook profile? Is your Outgoing mail server configured correctly? What are the results when you attempt to Test Account Settings? – root Aug 19 '14 at 17:23
  • @jjk_charles Thanks. Please see my updated OP above? – Greek - Area 51 Proposal Aug 21 '14 at 15:00
1
+50

Try creating a new Outlook Profile (Control Panel->Mail->Profiles) and configure the problematic mail account alone on that profile. Steps to do the same are as follows:

  • Open Mail Setup Window (Control Panel->Mail) Mail Setup Window

  • Open Profiles (Show Profiles button)

Mail Profiles

  • Create a new profile (When prompted, enter the details relevant to problematic account)

  • Once new profile is created, make sure to choose "Prompt for a profile to be used". This will make sure you are prompted each time as to which profile will be used.

New Profile Created

Once the above steps are completed, try to run Outlook and choose the new profile that has been created. See if the account is able to send/receive without any issues.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.