In Mozilla Thunderbird, how do I disable selective quoting when replying?

Selective quoting is where one can select a part or portion of the message, hit reply and have only that part show up in the reply. If one doesn't select anything then the entire message will show up in the reply (if configured).

When replying, I always want to quote the original text in its entirety not just the part which is selected. How do I do that?


In Thunderbird, do the following:

  1. Click on the menu Tools > Options
  2. Click on the tabs Advanced > General
  3. Click on the button Config Editor...
  4. Click on the button I'll be careful, I promise!
  5. Search for mailnews.reply_quoting_selection
  6. Double-click on the respective entry to set it to false

Close all of the dialog windows and select some text in an email and hit reply. If nothing of the original message shows up in the reply, do the following:

  1. Click on the menu Tools > Account Settings
  2. Click on the account > Composition & Addressing
  3. Check mark Automatically quote the original message when replying
  4. Set the 2 drop down menus to your desired configuration
  5. Hit OK

Note: These instructions are for Thunderbird 31.0 but will probably work for version 3.x and higher.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.