0

Please correct me if I am wrong but in outlook 2010 when you have multiple inbox's from various mail accounts if you click on an inbox and select new email the from address should correspond with the email address of the inbox.

For some reason I have an issue with outlook not using the email address of the selected inbox and defaulting to the primary inbox. I am running exchange 2010 and the user is the primary inbox with full permissions to additional mailboxes which automatically appear in outlook.

example

user@contoso.com has full mailbox permissions and send permission of admin@conotoso.com in exchange 2010.

user opens their outlook and has two inboxes lists. user selects inbox of admin@contoso.com and clicks new email. the from address default shows up as user@contoso.com rather than admin@contoso.com.

is there a fix so that outlook shows the correct corresponding account in the from address?

using outlook 2010 SP2, exchange 2010 sp2

Has any one had this problem before and found a way to make outlook behave as it should?

Thank you.

0

No, it sends from whatever account is Set as Default in File > Info > Account Settings.

0

In order to use additional mailboxes in the described way, you will need to add them as a separate Exchange accounts, not as additional mailboxes in primary account's settings. This is simple if you have full access rights.

0

You are right, after adding them in control panel > mail select email profile and then add multiple exchange email accounts outlook displayed duplicates of each mailbox.

Closing outlook and relaunching it then sorts this out removing all the duplicate mailbox's.

now every time a mailbox is selected outlook from automatically updates the from address to match the selected mailbox.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.