5

Woke up today to Google Chrome version 36.0.1985.143 m and noticed Chrome is now hiding the URL until you choose to right-click in the URL bar to re-show it.

I have checked chrome://settings and searched for "url" and "show", neither of which lead me to any checkbox setting to restore the old behavior.

Here's what the URL bar looks like to me. Notice it just shows "superuser.com"

before

3
  • For me, left-click to show it.
    – Liam
    Aug 18 '14 at 14:07
  • What do you mean by hiding URL? Can you post a picture? It seems to work the same way for me as before. Aug 18 '14 at 15:31
  • @tumchaaditya Please see image. I thought Chrome forces an update, and that the upgrade schedule is synchronized worldwide Aug 20 '14 at 1:08
3

This used to be an experimental feature in Google Chrome, which did not seem to generate much discussion (I would have thought the public would be outraged).

Here's a link to a "bug" report
https://code.google.com/p/chromium/issues/detail?id=404376

And the fix alternative appears to be to set a Chrome flag (which are distinct from settings)
Steps:

  1. In the omnibox, browse to chrome://flags/#origin-chip-in-omnibox
  2. Change the setting to "Disabled"
  3. If the changes don't take effect immediately (i.e. the full URL is still not shown), close and reopen Chrome

Note: You can also show the full URL just by clicking on the "Origin Chip", i.e. the boxed domain name at the left of the omnibox. Take care to click on the chip, not just the omnibox, because the chip disappears if you click anywhere else on the omnibox.

Can't make that "chrome://" a link, some superuser.com restriction

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.