4

I am in the process of migrating our users to Office 365.

After adding the Exchange Online account for a user in their Outlook 2010 client (and importing their old emails), I then copy their contacts from their old address book into the new one.

For some users, this works perfectly - all their original contacts immediately appear in their Office 365 address book as expected.

Unfortunately, many of our users see their contacts only when looking in the "Contacts" tab. They get the message: "Your search yielded no results" when drilling down to their Office 365 contact list in the Address Book window.

enter image description here

I have been able to reproduce this problem on multiple PCs and cannot see what sets them apart from the ones which work properly.

Does anyone have any idea what could be causing this?

  • Have you tried forcing Outlook to re-index? Are all users using Outlook 2010? (that looks like 2010 from your screenshot). – Samuel Nicholson Aug 20 '14 at 16:06
  • All are users are on Outlook 2010. Re-indexing wasn't the issue. Some users had clicked on "More columns" and this option was being remembered. I just needed to change it back to "Name only". – Austin ''Danger'' Powers Aug 21 '14 at 5:17
3

I ended up calling the Office 365 support line because I could not work this out.

They did a remote support session on my PC and noticed that the affected users had selected "More columns":

enter image description here

Apparently, this filtering option was preventing anything from showing up (even though there were over 2,000 contacts in some cases).

It struck me as quite unusual that it would not revert back to "Name only" considering you get an empty window when you first open the address book with the "More columns" option selected.

Solution: revert to "Name only".

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.