0

I have tried a lot of different stuff to get Lubuntu installed on my Macbook 1,1 (first Intel macbook). I just won't get a usb to boot. For the sake of comparison, it does work on my new Mac Mini (bought a few months ago).

I have tried:

  • Unetbootin
  • Unetbootin and using fdisk to write syslinux to the MBR
  • Disk Destroyer :P (officially called: dd)
  • Flagging stuff with gParted

Yet, only one strange thing works. When I create a usb from DiskWarrior, it boots. The method is that you use Disk Utility to 'restore' the Intel version of DiskWarrior to a usb.

So I figured: is it possible to delete the contents of DiskWarrior, but leave the boot stuff of it intact?

Here is the info that I get from diskutil.

/dev/disk1
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:     Apple_partition_scheme                        *7.8 GB     disk1
   1:        Apple_partition_map                         32.3 KB    disk1s1
   2:                  Apple_HFS                         7.8 GB     disk1s2

I've tried using dd for this as well targeting disk1s2 specifically. When I do this with a small random text file (300 bytes), my macbook still recognizes the usb. When I do it with the .img file of Lubuntu, my macbook doesn't. Does anyone knows what's going on and if this is possible?

Currently my mac has no OS installed, and I only intend to install Lubuntu.

  • Have you tried it? If you have you should make that clear and change the question from "can you" to "how do you" indicating you have tried but did not do so correctly. – Ramhound Aug 19 '14 at 18:48
  • Can't you simply use a cd? – Fabiusp98 Aug 19 '14 at 22:52
  • Nevermind, I solved it in a completely different way. – Melvin Roest Aug 22 '14 at 18:58

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.