3

I have a dual screen setup on an HP Pro 3300 (Pentium G620 2.6GHZ, 3GB RAM, 500GB HDD) running Windows 7 Professional x64 and using a ATI Radeon HD 5450 (both monitors are connected to the GFX Card, not the on-board Graphics), the monitors are both Samsung SyncMaster 723N's (17" LCD's). Basically a couple of months ago I noticed the brightness on the left hand monitor had gone darker than the right. I fiddled with settings in "Calibrate Display Colour" in the Control Panel and got the brightness back to matching the other screen. A few weeks later the same thing happened, the left hand screen was darker than the right so again I changed some settings and all was well. But it's happened today for a third time and I was wondering really if anyone could advise as to what might be causing this? I've tried replacing the monitor but that didn't seem to help. It's obviously a relatively trivial issue, but it's most annoying!

Thanks in advance!

  • Does the value in your controlpanel actually changes? for all we know your monitor is dying. – LPChip Aug 20 '14 at 9:14
  • I'm not sure, it's just like a config wizard I've been using where you say - that looks right, yeah that looks ok, etc. As above though, initially I assumed it was a hardware issue and replaced with another monitor only to see the same problem. Which is when I put the original monitor back and started playing with the control panel – AstinTeeb Aug 20 '14 at 9:15
3

Go to the onboard settings of the individual monitor you want to adjust and change the brightness/contrast/gamma to your desired settings.

Don't use the Graphics card's control panel settings through the operating system.

| improve this answer | |
  • Ridiculous question I'm sure but - how would I access the "onboard settings" of the monitor? Do you mean using the buttons on the actual monitor to adjust brightness, etc or is this something I can access in Windows? – AstinTeeb Aug 20 '14 at 9:20
  • Yes, I mean the buttons on the monitor. Once you set those, don't press "calibrate..." anymore, as this will reset your setting. – code_flow Aug 20 '14 at 9:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.