1

I'd like to press the start button, leave the room and come back with my desktop up and ready to use. How can I disable all the log on Ctrl Alt Delete and the user icon selection?

I'm using a Dell Latittude E5440

2

Click on Start and then enter the following command in the search box: netplwiz Press the ENTER key.

This command will load the Advanced User Accounts Control Panel applet.

In the Users tab, uncheck the box next to Users must enter a user name and password to use this computer.

Click on the Apply button at the bottom of the User Accounts window.

When the Automatically Log On dialog box appears, enter the user name you wish to automatically login to Windows 7 with. Then enter your account password in the two fields where it's asked.

Click the OK button.

Click OK on the User Accounts window to complete the process.

From now on, when your PC starts up, Windows 7 will log on automatically.

0

@jAce's answer worked on one machine but the option was greyed out for my other one. The following worked for me instead:

Method 2: If you are using Windows 7 Professional or Ultimate editions, then you may try > the Gpedit.msc to enable the secure logon.

  1. Click Start, select Run and type in gpedit.msc and press ok.
  2. Look for Local Computer Policy and navigate to the location Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> Security Options -> Interactive logon: do not require ctrl+alt+del, set that to enabled.

From: http://answers.microsoft.com/en-us/windows/forum/windows_7-security/ctrl-alt-del-required-at-login-is-grayed-out-and/61804d0f-a624-4caf-9945-ecf305a2bb39

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.