When I try to extract my 1.15GB downloaded .zip file am getting following error:

! D:\N750XXUCNG6_N750ODDCNG5_INU.zip: Unexpected end of archive

I have tried this https://superuser.com/a/729707/347907

but this didn't solve my problem, while doing that I got this error:

!   Write error in the file . Probably the disk is full
Invalid access to memory location.

NOTE: the filepath drive has 40BG free space. I also copied the .zip file to another computer but still the same issue.

This is the actual size showing for the .zip file

enter image description here now see the size of the content inside the .zip its 0

  • this is a common message when the archive is corrupt, or missing pieces in the case of a multi-part archive. if you have any parity files, you may be able to use them to repair the file. – Frank Thomas Aug 21 '14 at 11:50
  • @FrankThomas see the edit and now what i need to do ?? – w͏̢in̡͢g͘̕ed̨p̢͟a͞n͏͏t̡͜͝he̸r̴ Aug 21 '14 at 11:55
  • That definitely looks like a corrupted archive. Specifically, it appears the zip file catalog is corrupted: there is no reasonable way a 0 byte file can result in a >1 GB archive file. I would recommend trying to download it again. – a CVn Aug 21 '14 at 11:58
  • Your archive is corrupt. Restore it from a backup and/or download it again. – Ramhound Aug 21 '14 at 11:59
  • The archive file is incomplete. The actual size should be 1.23 GiB (1322037565 bytes). – and31415 Aug 21 '14 at 16:24

Unfortunately, it appears that your .zip file is corrupted.

Specifically, the catalog (which lists the contents of the zip file, and is stored at the end of the file) seems to be corrupted. That is indicated by the only file listed by WinRAR being reported as having a size of 0 bytes, whereas the archive itself is over a gigabyte in size.

Aside from the fact that a 0 byte size for a .md5 file appears rather odd, there is no reasonable way a correct archive which contains a single file with no data in it can balloon to over a gigabyte. That should be on the order of a few hundred bytes to a kilobyte; you are six orders of magnitude off in terms of file size compared to what the catalog indicates for contents of the archive.

There is a remote possibility that you might be able to use the test/repair functionality of a packer (such as WinRAR, WinZip, 7Zip, or something else; I don't really know off the top of my head what's available these days) to repair the archive. However, I imagine those work primarily on a per-compressed-file basis, and from the looks of it, that archive should contain two files: a .tar.md5, and the corresponding .tar (possibly itself compressed into something like a .tar.gz file, but that makes no difference in this case).

You probably need to download the zip file again, and hope it's not corrupted where you are currently storing the (hopefully) good copy.

no... it took 6 and half hrs to download

Sorry about that.

I would suggest keeping the copy you currently have, and storing the fresh download alongside it. That way, if the second download doesn't work either, you can compare the two: if the two downloads are different, there's likely something flaky about your connection or local storage, and if they are identical but both corrupted, it's highly likely that the copy you are downloading from is corrupted. It won't necessarily help you fix the problem, but it should help you determine where the real problem is and if possible allow you to take mitigative steps from there.

| improve this answer | |

Finally I've sorted out the problem,

Today again downloaded the same file(.zip) in chrome, the same problem raised.
at last I've installed and downloaded using Internet Download Manager
thank god IDM saved my day.
Now everything is fine.

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.