I type in sudo apt-get install libc6-dev and get the following back:

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if yo uare using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 lib6-dev : Depends: libc6 (= 2.19-0ubuntu6) ut 2.19-0ubuntu6.1 is to be installed
            Recommends gcc but it is not going to be installed or c-compiler
E: Unable to correct problems, you have held broken packages.

I'm running 14.04.1, which is the latest available from http://www.ubuntu.com/download/desktop


you have held broken packages. So maybe you should sudo apt-get clean && sudo apt-get update first.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.