2

I have a one desktop running windows 7 ultimate connected to Ethernet cable. And I want to share folder to another wifi connected laptop (also windows 7 ultimate). Both machines are on the same home internet connection. I have tried to share folders by going to properties > sharing > advanced sharing > permissions > checked all the boxes to allow all but I don’t see any shared files on my laptop.

I know it’s possible to share folders between two Wi-Fi connected machines but how can it be done when one pc is cable connected and other is Wi-Fi connected on the same internet connection.

2

It doesn't matter if you are connected to a network by Ethernet cable or Wi-Fi as long as both computers are in the same network.

Steps:

  1. Check if File Sharing is enabled in both the computers. Do that by going to Control Panel, Network and Internet, Network Sharing Center, and then File Sharing Center.

  2. Then go to My Computer and type //192.168.1.30 , where you replace this IP Address with your other PC's IP Address. Now you can see all the shared folders once you enter username and password for that pc in your computer, if Password-Protected Sharing is enabled.

  • Your answer is incorrect. It should be Control Panel -> Network and Internet -> Network and Sharing Center. – DavidPostill Aug 24 '14 at 19:54
0

check your permisson on the folder

add Everybody rightclick on the folder in security tab click on the dit and add everybody and get permisson for read (or if want another change that write) and ok and apply

and don't forget check your firewall if you have a antivirus (seem kaspresky or eset node) firewall blocked sharing file

-1

I had the same trouble. The cause was disabled FIPS support for the WiFi connection.

Without FIPS my laptop (WiFi connection) doesn't see shared folder from desktop (cable connection), but at the same time desktop sees laptop share. When both of them are connected with cable everything works fine.

FIPS support enabling seems solves issue with unreachable shared folders on WiFi. I don't know why but it's works for me.

To enable FIPS support for particular WiFi connection:

  • Open the Control Panel window.
  • Click "View network status and tasks" under Network and Internet.
  • Click "Change adapter settings."
  • Right-click the network you want to enable FIPS for and select "Status."
  • Click the "Wireless Properties" button in the Wi-Fi Status window.
  • Click the "Security" tab in the network properties window.
  • Click the "Advanced settings" button.
  • Toggle the "Enable Federal Information Processing Standards (FIPS) compliance for this network" option under 802.11 settings.

It seems it's not very good idea but I don't care about it in my case. https://www.howtogeek.com/245859/why-you-shouldnt-enable-fips-compliant-encryption-on-windows/

  • 2
    How does one resolve the disabled FIPS support? – Stephen Rauch May 20 '17 at 14:12
  • Welcome to superuser: While this may or may not answer the question, it would be a better answer if you could provide some explanation why your solution works with detail and an easy to follow instructions. If you feel your answer is correct and fix's the problem then re-edit it. Please take a couple of minutes and read:- superuser.com/help .Answering: superuser.com/help/how-to-answer, again welcome to superuser and keep answering. Thankyou – mic84 May 20 '17 at 17:06
  • @StephenRauch I added some more info. – Dima G. May 21 '17 at 2:33
-1

FOR WINDOWS 10 1

  • JUST MAKE HOTSPOT ON ONE PC AND CONNECT OTHER PC WITH IT
  • JUST MAKE SURE Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings EVERY SHARING FOLDER OPTION IS TICKED OR NOT
  • NOW Control Panel\Network and Internet\Network Connections CHANGE IP ADDRESS OF BOTH MACHINES AS 192.168.0.1 and 192.168.0.2 and subnet mask of both machines 255.255.255.255

  • now click on the folder you want to share and give access to other pc

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.