0

I have an issue with the touchpad on my laptop. When I use it and I have one finger on the touchpad plate and another finger very close to the plate (but don't touch it with the second finger), the mouse pointer is jumping around the screen. It seems to be an issue with the touchpad detecting the presence of the second finger even when it is not touching the touchpad itself.

I have Dell E6530 with Apls touchpad driver and Windows 7.

How can I adjust the sensitivity so it doesn't do this? It is really annoying, on my previous laptop (which was 7 years old), I did not have this issue.

0

I also run an E6530, and if you open up your touchpad properties you will find something Dell refers to as 'Touchguard'. This adjusts the sensitivity of the touchpad and should help with your problem.

In the end it's a compromise between how 'hands on' you have to be with it, and how easy it is to use.

  • Unfortunately Touchguard does not set sensitivity, it simple turn off touchpad for some fraction of seconds when you are writing on keyboard (try to write something and move pointer at the same time, you will see that you cannot do it with touchpad). – Darqer Aug 23 '14 at 2:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.