1

Every time the monitor goes to sleep (10minutes setting in OS) and during the boot I have a notification in the middle of the screen with the error message I wrote in the title. I can understand that during reboot the resolution isn't optimal, but how come the monitor think's the resolution is wrong when the OS shuts down the displays due inactivity? It's pretty darn annoying!

Does anyone know any tricks to get rid of the popup? Btw, I don't get the message with a DVI cable, but with my current 3 monitor setup I need to have said monitor connected with an HDMI cable as it's the only one of my three that has it, and there are only two DVI connectors in my GPU.

  • 1
    If no one else has a good solution, you might just get an HDMI to DVI converter or cable. – Tyson Aug 24 '14 at 22:38
  • 1
    Apparently your computer and your monitor don't communicate the ACPI settings the right way over the HDMI cable. You can try to put your monitor asleep before your computer shuts the screen down. It's probably in the menu of your monitor somewhere (don't know your monitor type, so can't help you any further on that aspect). – agtoever Aug 24 '14 at 22:46
0

Right click in the main window -> Select Graphics Options -> Select Balloon Notification -> Select Optimal Resolution Notification -> Disable

  • 1
    It's a notification in the monitor, not in the OS. Thanks still. – red Feb 15 '15 at 12:19
  • The instruction was for the monitor but may not work for all. A cheap and cheerful but irritating option is to press the menu button (top one on the right of the monitor) and the message goes away immediately. If you're using a VGA cable consider upgrading to a DVI or HDMI to DVI cable – Stokie Feb 15 '15 at 23:55
  • HDMI cable is the source of the issue. I've sorted the problem out with a converter. – red Feb 20 '15 at 12:47
0

I fixed it by using dual monitor, on the non-Samsung computer: display=>choose Samsung monitor=>Display adapter properties=>List All Modes=>choose the right resolution and Hertz that same as recommended mode of the Samsung computer, done!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.