3

I have a HP 8300 elite (Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz). I'm trying to run a virtual machine via VirtualBox. But every time I start the VM, it says:

VT-x is disabled in the BIOS. (VERR_VMX_MSR_VMXON_DISABLED).

My lscpu output is like this:

Architecture:          x86_64
CPU op-mode(s):        32-bit, 64-bit
Byte Order:            Little Endian
CPU(s):                8
On-line CPU(s) list:   0-7
Thread(s) per core:    2
Core(s) per socket:    4
Socket(s):             1
NUMA node(s):          1
Vendor ID:             GenuineIntel
CPU family:            6
Model:                 58
Stepping:              9
CPU MHz:               1600.000
BogoMIPS:              6784.74
Virtualization:        VT-x
L1d cache:             32K
L1i cache:             32K
L2 cache:              256K
L3 cache:              8192K
NUMA node0 CPU(s):     0-7

I went into the BIOS but the things the can be tweaked is very limited and I couldn't find the VT-x setting.

Anybody know how to do this in this setup?

5

The setting in the BIOS isn't where you expect.

Security > System Security > Virtualization Technology (VTx) [Enabled]

Note that you should leave Virtualization Technology Directed I/O as it is, [Disabled] probably, as this isn't relevant.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.