I installed the software Action(s) on my Windows 8 machine but the annoying Java security prompt Window will not stop showing up when I launch the application:

enter image description here

The Java Control Panel also resets my security level back to "high" even if I launch "Configure Java" as Administrator and safe it as "medium":

enter image description here

These are my extended settings, disabling all verifications and checking:

enter image description here

Yet, the dialog keeps showing up. Which option do I need to get rid of it?

  • The security warning is for a reason there. Computers get often infected through java security holes, so the best would be to return all the settings to default as they were. Maybe you have more java version installed on your PC. – Devid Aug 26 '14 at 15:05
  • You don't indicate what version of Java you have installed. Verify you have a single version installed. If you have multiple versions that can cause setting conflicts. Furthermore the second image is the security setting for the java browser plugin nothing else. – Ramhound Aug 26 '14 at 15:42
  • @Ramhound I uninstalled Java SE 8 and Java 7 then installed the newest version of both and it no longer shows the security prompt. Duh! – BullyWiiPlaza Aug 26 '14 at 16:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.