1

I have an issue with displaying Cyrillic characters in Sublime Text 3 when I choose my favorite Terminus font: all they looks like unfilled rectangles. In other text editors I have a "character set" option in the font settings panel where I can select "Cyrillic" and everything will be fine. Unfortunately I didn't find similar option in the Sublime Text. Is it possible to solve this problem?

0

You need to use the TTF version of Terminus.

Then, in Sublime's Preferences file:

"font_face": "Terminus (TTF)",
"font_size": 15

See the website for best supported sizes.

  • Yeap, this works, but unfortunately TTF version of this font looks much worse than bitmap version. It looses all its charm. – Dmitry Apr 13 '15 at 5:54
  • @Menzoda yeah, I'm sad about it. – Trevor Arjeski Apr 16 '15 at 2:58
  • Anyway thanks for help. I mark this answer as accepted because currently it is the only working solution. – Dmitry Apr 16 '15 at 11:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.